discuz、WordPress 、shopex等网站程序对php版本的特殊要求

1、discuz:用php5.2及以上。discuz建议选择php5.4的版本

2、Wordpress : 必须linux系统下的php5.3版本 才能完美使用,如果用windows系统或多或少都会有问题。

3、shopex:必须在php5.2版本下才能执行。

4、ecshop:必须在php5.2版本下才能执行。

5、phpwind:在php5.3及以上。

discuz,Wordpress,shopex,php
discuz,Wordpress,shopex,php

php,jsp在linux系统下执行最佳; asp.net必须在windows系统下执行。

能兼容php5.4的程序并不多,通用程序里,WordPress,discuz是佼佼者了。

发表评论

电子邮件地址不会被公开。 必填项已用*标注